Some users may be unable to login on the webapp.
Incident Report for GDAX
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 10, 2017 - 19:09 PDT
Update
We have identified and addressed the issue preventing logins, and are now monitoring for stability.
Posted 12 days ago. Sep 10, 2017 - 19:05 PDT
Monitoring
We have identified and resolved the issue. We are currently monitoring for any further interruptions.
Posted 12 days ago. Sep 10, 2017 - 19:03 PDT
Investigating
We are currently investigating the issue.
Posted 12 days ago. Sep 10, 2017 - 18:39 PDT