SMS 2 Factor Authorization Issue
Incident Report for GDAX
Resolved
This issue has been resolved. SMS 2FA is functioning normally.
Posted 23 days ago. Aug 31, 2017 - 13:04 PDT
Investigating
Customers using SMS/text messages to receive 2-factor authentication codes may be unable to sign in. Our team is working to resolve this as quickly as possible
Posted 23 days ago. Aug 31, 2017 - 12:10 PDT