Performance issues on GDAX.com and REST API
Incident Report for GDAX
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 29, 2017 - 18:13 PST
Monitoring
GDAX performance issues have been resolved. We are now monitoring the situation.
Posted 18 days ago. Nov 29, 2017 - 12:20 PST
Update
To mitigate performance issues, GDAX is temporarily reducing REST API rate limits by 50%.
Posted 18 days ago. Nov 29, 2017 - 11:57 PST
Investigating
We are currently investigating performance issues and downtime on the web app and REST API.
Posted 18 days ago. Nov 29, 2017 - 11:42 PST