Deposit and withdrawal issues
Incident Report for GDAX
Resolved
Transfers on GDAX should now be working as expected.
Posted 18 days ago. Nov 29, 2017 - 19:39 PST
Monitoring
A fix has been deployed. We are monitoring for any further issues.
Posted 18 days ago. Nov 29, 2017 - 18:14 PST
Identified
We have re-enabled deposits and withdrawals on GDAX.com. Some transfers continue to experience delays. We are working to resolve that issue now.
Posted 18 days ago. Nov 29, 2017 - 17:44 PST
Investigating
We are currently investigating an issue with deposits and withdrawals on GDAX.
Posted 18 days ago. Nov 29, 2017 - 15:35 PST