Bitcoin Cash (BCH) Updates
Incident Report for GDAX
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 24, 2018 - 11:49 PST
Update
The BCH-EUR book is now in full trading mode.
Posted 5 months ago. Jan 24, 2018 - 03:30 PST
Update
The BCH-EUR book will move to full trading mode in 5 minutes at 3:30 am PST (11:30 am GMT). We will accept market and limit orders. We will monitor the health of the market and may move the book to ‘limit-only’ or ‘post-only’ mode.
Posted 5 months ago. Jan 24, 2018 - 03:25 PST
Update
The BCH-EUR book is now in limit-only mode for a minimum of 60 minutes.
Posted 5 months ago. Jan 24, 2018 - 02:30 PST
Update
The BCH-EUR book will move to limit-only mode in 5 minutes at 2:30 am PST (10:30 am GMT). Matching will occur but market orders will not be accepted.
Posted 5 months ago. Jan 24, 2018 - 02:25 PST
Update
The BCH-EUR book is now in post-only mode. The market will remain in post-only mode for a minimum of 30 minutes. Trading will begin in limit-only mode. We will begin allowing market orders once liquidity in the order book is stable.
Posted 5 months ago. Jan 24, 2018 - 02:00 PST
Update
The BCH-EUR book will enter post-only mode in 10 minutes at 2:00 am PST (10:00 am GMT). The market will remain in post-only mode for a minimum of 30 minutes before trading begins.
Posted 5 months ago. Jan 24, 2018 - 01:52 PST
Update
We will be opening the BCH-EUR Order Book on Wednesday January 24 at 2:00am PST (10:00 am GMT). The market will open in 'post-only' mode for a minimum of 10 minutes before entering 'limit-only' mode followed by 'full trading' mode.
Posted 5 months ago. Jan 18, 2018 - 14:03 PST
Update
The BCH-BTC book is now in full trading mode.
Posted 5 months ago. Jan 17, 2018 - 11:25 PST
Update
The BCH-BTC book will move to full trading mode in 5 minutes at 11:25 am PST. We will accept market and limit orders. We will monitor market health may move the book to ‘limit-only’ or ‘post-only’ mode if necessary.
Posted 5 months ago. Jan 17, 2018 - 11:20 PST
Update
The BCH-BTC book is now in limit-only mode for a minimum of 60 minutes. Matching will occur but market orders will not be accepted.
Posted 5 months ago. Jan 17, 2018 - 09:37 PST
Update
The BCH-BTC book will move to limit-only mode in 5 minutes at 9:37 am PST.
Posted 5 months ago. Jan 17, 2018 - 09:32 PST
Update
The BCH-BTC book is now in post-only mode, refresh your browser to access the new market. The market will remain in post-only mode for a minimum of 30 minutes. Trading will begin in limit-only mode. We will begin allowing market orders once book is stable.
Posted 5 months ago. Jan 17, 2018 - 09:00 PST
Update
The BCH-BTC book will enter post-only mode in 1 hour at 9:00 am PST. The market will remain in post-only mode for a minimum of 30 minutes before trading begins.
Posted 5 months ago. Jan 17, 2018 - 08:03 PST
Update
We will be opening the BCH-BTC Order Book on Wednesday January 17 at 9:00 am PST. The market will open in 'post-only' mode for a minimum of 30 minutes before entering 'limit-only' mode followed by 'full trading' mode.
Posted 5 months ago. Jan 12, 2018 - 09:07 PST
Update
The BCH-EUR and BCH-BTC books will now enter cancel-only mode and all resting orders will be cancelled. These books will be temporarily disabled until January 2018.
Posted 6 months ago. Dec 21, 2017 - 15:37 PST
Update
The BCH-EUR and BCH-BTC books are now in post-only mode and will remain in post-only mode for a minimum of one hour. New maker orders may be placed but no matches will occur. If sufficient liquidity is established trading may then be enabled for one or both books.
Posted 6 months ago. Dec 21, 2017 - 07:01 PST
Update
The BCH-EUR and BCH-BTC books will enter post-only mode in 5 min, at 7am PST.
Posted 6 months ago. Dec 21, 2017 - 06:56 PST
Update
The BCH-EUR and BCH-BTC books will now enter cancel-only mode and resting orders will be cleared. No new orders will be accepted while in cancel-only mode. At 7:00am PST on 12/21/17, the BCH-EUR and BCH-BTC books will enter post-only mode for a minimum of one hour to allow liquidity to be established. If sufficient liquidity is established trading may then be enabled for one or both books.
Posted 6 months ago. Dec 20, 2017 - 19:41 PST
Update
Trading is now live on BCH-USD. If significant volatility is observed, GDAX will pause trading.
Posted 6 months ago. Dec 20, 2017 - 11:01 PST
Update
Trading will be enabled on the BCH-USD order book at 11am PST. If significant volatility is observed, GDAX will pause trading.
Posted 6 months ago. Dec 20, 2017 - 10:52 PST
Update
All BCH markets are now in post-only mode and will remain in post-only for at least 60 minutes. New maker orders may be placed but no matches will occur.
Posted 6 months ago. Dec 20, 2017 - 09:00 PST
Update
All BCH order books will enter post-only mode in 5 min, at 9am PST.
Posted 6 months ago. Dec 20, 2017 - 08:56 PST
Update
All BCH markets will remain cleared and offline until 9am PST 12/20/17. At that time, BCH markets will enter post-only mode for a minimum of one hour to allow liquidity to be established.
Posted 6 months ago. Dec 19, 2017 - 20:04 PST
Update
All BCH books will enter cancel-only mode, and all existing orders will be cleared. While in cancel-only mode, no new orders will be accepted. We will post an update shortly.
Posted 6 months ago. Dec 19, 2017 - 18:30 PST
Update
The BCH-USD order book is back in post-only mode. We will post an update shortly.
Posted 6 months ago. Dec 19, 2017 - 17:24 PST
Update
Trading is now enabled on the BCH-USD order book
Posted 6 months ago. Dec 19, 2017 - 17:20 PST
Update
Trading will be enabled on the BCH-USD at 5:20pm PST
Posted 6 months ago. Dec 19, 2017 - 17:15 PST
Monitoring
BCH trading is now available on GDAX. BCH order books are currently in post-only mode. New maker orders will be accepted, but no matches will occur. Regular trading will be enabled shortly.
Posted 6 months ago. Dec 19, 2017 - 16:06 PST