Some users may be unable to login to the web app
Incident Report for GDAX
Resolved
Everything continues to be stable and all users should be able to log in normally. We apologize for the inconvenience.
Posted 2 months ago. Sep 10, 2017 - 20:26 PDT
Monitoring
We have identified and addressed the issue preventing logins, and are now monitoring for stability.
Posted 2 months ago. Sep 10, 2017 - 19:11 PDT