Settlement is in degraded performance. Trades may not settle immediately.
Incident Report for GDAX
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 08, 2017 - 18:36 PDT
Identified
We are working on a fix.
Posted 14 days ago. Sep 08, 2017 - 18:10 PDT