Wire Processing Delays
Incident Report for GDAX
This incident has been resolved.
Posted about 2 months ago. Jan 17, 2018 - 10:42 PST
We are processing a backlog of outgoing wires from December, but expect to have completed sending all affected wires over the next few business days. We apologize for any inconvenience this may cause.

Estimated wire delays from January forward:
Incoming - 2 business days
Outgoing - Same business day (if sent before 12 p.m. PST)
Reversed wires - 2 business days

Wires missing a reference code or with a name mismatch will be reversed. Wires received without a bank account number will be delayed and require additional customer info.
Posted 2 months ago. Jan 04, 2018 - 15:51 PST