REST API performance degradation
Incident Report for GDAX
Resolved
This incident has been resolved.
Posted 17 days ago. Dec 30, 2017 - 09:53 PST
Monitoring
The issue has been resolved and we are now monitoring.
Posted 17 days ago. Dec 30, 2017 - 08:01 PST
Identified
We've identified issues in the REST API affecting mostly the BTC-EUR market and are working on resolving them.
Posted 17 days ago. Dec 30, 2017 - 07:25 PST
Investigating
We are investigating a REST API performance degradation.
Posted 17 days ago. Dec 30, 2017 - 06:39 PST