REST API performance degradation
Incident Report for GDAX
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 22, 2017 - 14:50 PST
Update
Trading has been re-enabled on all markets. We will continue monitoring REST API performance.
Posted 6 months ago. Dec 22, 2017 - 10:15 PST
Monitoring
We have resolved the issue. GDAX will move from post-only to active trading at 10:15am PST.
Posted 6 months ago. Dec 22, 2017 - 10:10 PST
Identified
We have identified the issue and are working to resolve. We will provide an update at 10:10am PST.
Posted 6 months ago. Dec 22, 2017 - 09:58 PST
Investigating
REST API is experiencing performance degradation. We have moved all markets to post-only while we investigate the issue.
Posted 6 months ago. Dec 22, 2017 - 09:52 PST