Login Issues
Incident Report for GDAX
Resolved
Trading has resumed on all markets. Login issues have been resolved. API issues have been resolved.
Posted 19 days ago. Nov 29, 2017 - 08:20 PST
Monitoring
We've stabilized the API and will resume full trading in 5 minutes, at 8.20 AM PT.
Posted 19 days ago. Nov 29, 2017 - 08:15 PST
Update
Due to issues with our REST API availability we've moved all markets into post only mode until we stabilize the API.
Posted 19 days ago. Nov 29, 2017 - 08:07 PST
Investigating
GDAX is experiencing intermittent login issues. Our team is investigating.
Posted 19 days ago. Nov 29, 2017 - 06:45 PST