Digital asset withdrawals not functioning
Incident Report for GDAX
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 30, 2017 - 00:51 PST
Investigating
We are currently investigating an issue with withdrawals of digital assets from GDAX.
Posted 18 days ago. Nov 29, 2017 - 22:32 PST