Sign in issues and ETH price movement
Incident Report for GDAX
Resolved
Trading and sign-in issues have been resolved. Access to new margin funding will remain disabled while we investigate root causes of today's ETH-USD price movements.
Posted 5 months ago. Jun 21, 2017 - 20:38 PDT
Update
Trading has now resumed on the ETH-USD order book. Access to new margin funding on ETH-USD will remain disabled until further notice.
Posted 5 months ago. Jun 21, 2017 - 16:05 PDT
Update
We anticipate ETH-USD trading to resume at approximately 4pm PDT
Posted 5 months ago. Jun 21, 2017 - 15:45 PDT
Update
ETH-USD is currently in post-only mode at this time.
Posted 5 months ago. Jun 21, 2017 - 15:08 PDT
Update
Sign-in issues have been resolved. Trading on ETH-USD and ETH withdrawals remain temporarily disabled.
Posted 5 months ago. Jun 21, 2017 - 13:24 PDT
Update
Trading is disabled for ETH-USD while we investigate this issue. We are also investigating reports of sign in issues on GDAX.com.
Posted 5 months ago. Jun 21, 2017 - 13:12 PDT
Investigating
We're currently investigating sign in issues on GDAX.com, as well as the cause of rapid price movement on the ETH-USD order book. We have disabled further margin funding for the time being.
Posted 5 months ago. Jun 21, 2017 - 12:53 PDT