Transfers issues
Incident Report for GDAX
Resolved
This incident has been resolved.
Posted 16 days ago. Dec 01, 2017 - 18:13 PST
Investigating
We are currently investigating issues with deposits and withdrawals on GDAX.
Posted 16 days ago. Dec 01, 2017 - 14:47 PST