API rate limits temporarily adjusted
Incident Report for GDAX
Resolved
Standard API rate limits have been restored
Posted 6 months ago. Dec 20, 2017 - 08:53 PST
Investigating
GDAX will be temporarily adjusting API rate limits

Public endpoints: 2 req / sec, 4 in bursts
Private endpoints: 3 req / sec, 6 in bursts
Posted 6 months ago. Dec 19, 2017 - 17:17 PST